Uber Order Acceptance & POS Injection

Incident Report for Cuboh

Resolved

The incident was identified as a slow down in Cuboh infrastructure service workers. The backlog of scheduled tasks has been processed and everything is back to fully operational.
Posted Jul 11, 2022 - 15:04 PDT

Investigating

We are currently investigating reports of Uber Order Acceptance & POS injection issues.
Posted Jul 11, 2022 - 14:51 PDT