Menu Publishes
Incident Report for Cuboh
Resolved
This incident has been resolved and all menu pushes will publish as expected.
Posted Aug 06, 2023 - 15:15 PDT
Investigating
Some menu management publishes are stuck and not publishing.

Our engineering team is looking into the issue and will update this page with details.
Posted Aug 06, 2023 - 11:07 PDT
This incident affected: Cuboh Dashboard.