Cuboh-Core Service Outage

Incident Report for Cuboh

Resolved

The Cuboh engineering team has resolved the incident. All services operational.
Posted Jun 15, 2022 - 12:10 PDT

Monitoring

The Cuboh engineering team has put forward a fix and is currently monitoring the issue.
Posted Jun 15, 2022 - 11:50 PDT

Identified

Cuboh Core is having trouble processing new orders. The engineering team has identified the issue and is working towards a fix.
Posted Jun 15, 2022 - 11:27 PDT
This incident affected: Cuboh Cloud Infrastructure.