Uber Eats order creation, acceptance and pos injection latency

Incident Report for Cuboh

Resolved

This incident has been resolved.
Posted Oct 25, 2022 - 18:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 18:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 25, 2022 - 16:45 PDT
This incident affected: Official Delivery Platforms (Uber Eats Orders).