Service Outage Due to Database Value Unintentionally Modified

Incident Report for Cuboh

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 10:14 PST

Identified

On January 22nd a database value was unintentionally modified during a release, causing a service outage that lasted approximately 8 minutes. Everything was quickly rolled back, and the system stabilized.
Posted Feb 03, 2025 - 10:13 PST
This incident affected: Cuboh Cloud Infrastructure.